Donos de iPhones 3G a não atualizarem para a 2.0.1

5 08 2008

Donos de iPhones 3G com hacks de firmware não devem atualizar — pelo menos por enquanto — para a nova versão 2.0.1 do OS X iPhone, de acordo com o iPhone Dev Team.

Além de corrigir bugs e melhorar a performance dos aparelhos, a atualização também faz alterações ao código da baseband do iPhone, o que poderá impedir qualquer tentativa futura de desbloqueá-lo (se é que um dia ela existirá). Já sabe-se que o update desfaz o processo de jailbreak realizado com a PwnageTool.

Quem tiver iPhones de 1ª geração pode continuar tranqüilo, uma vez que a tecnologia foi “pwned em todos os níveis possíveis”, garantindo que futuras versões da PwnageTool continuem “enganando” o código da Apple.

A ferramenta, por enquanto (coincidentemente também na versão 2.0.1), é incompatível com iPhones e iPods touch com o firmware 2.0.1. Um update só será disponibilizado pelo Dev Team quando as mudanças necessárias foram feitas e todos os testes forem realizados, para a segurança dos seus usuários.

Fonte:macmagazine

Anúncios

Ações

Information

Deixe um comentário

Faça o login usando um destes métodos para comentar:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s




%d blogueiros gostam disto: